- OTP Delivery Disruption Due to Captcha Provider Issue – Incident details

All systems operational

OTP Delivery Disruption Due to Captcha Provider Issue

Resolved
Major outage
Started about 21 hours agoLasted 13 minutes

Affected

Authentication Service

Operational from 7:17 PM to 7:30 PM

External Services

Operational from 7:17 PM to 7:30 PM

Updates
  • Resolved
    Resolved
    The fix has been deployed and OTP delivery has fully recovered. Authentication is now operating normally. We apologise for the inconvenience caused and thank you for your patience.
  • Identified
    Identified
    We have identified the root cause and pushed a fix. The deployment is in progress and is expected to complete within the next ~10 minutes. We will share another update once the fix is live and OTP delivery has fully recovered. Thank you for your patience.
  • Investigating
    Investigating
    We are currently investigating an issue with our upstream Captcha provider that is impacting OTP delivery for new sign-ups and logins. As a result, some users may be unable to receive OTPs or complete authentication. Our team is actively engaged with the provider and working to mitigate impact. We will share an update as soon as we have more information.