- Delayed OTP delivery affecting sign-in – Incident details

All systems operational

Delayed OTP delivery affecting sign-in

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

External Services

Operational from 7:45 AM to 9:52 AM

Authentication Service

Operational from 7:45 AM to 9:52 AM

Updates
  • Resolved
    UTC
    Resolved

    OTP delivery has been restored and sign-in is working normally again. We have applied a fix and confirmed that OTP success rates are back to expected levels. We will keep monitoring closely over the next little while. Thank you for your patience.

  • Identified
    UTC
    Identified

    We are seeing a drop in OTP delivery success caused by an issue with one of our downstream OTP and SMS providers. Some customers may experience delays or failures receiving login OTPs. We have identified the downstream provider as the source and are actively working with them on a resolution. Retrying after a short wait will often succeed. We will post an update as soon as the situation improves.