- Order Placement Disrupted Due to Shopify Outage – Incident details

All systems operational

Order Placement Disrupted Due to Shopify Outage

Resolved
Partial outage
Started 8 days agoLasted 39 minutes

Affected

Third Party: Shopify → Shopify Admin

Major outage from 1:22 PM to 2:01 PM

Third Party: Shopify → Shopify API & Mobile

Major outage from 1:22 PM to 2:01 PM

Shopify Service

Operational from 1:22 PM to 1:51 PM, Major outage from 1:51 PM to 2:01 PM

Updates
  • Resolved
    Resolved

    Shopify's order creation APIs have fully recovered and order placement is operating normally. All prepaid orders queued during the outage have been placed automatically via retries, and COD checkout is completing reliably. This incident is now resolved.

  • Identified
    Identified

    This disruption originates from a Shopify platform outage affecting order creation, an upstream issue outside Shopflo infrastructure.

    Prepaid orders: Payments are being captured successfully. These orders are queued and will be placed automatically through retries once Shopify restores service. No action is needed from customers, and no payment will be lost.

    COD orders: Checkout is working intermittently. Some COD orders are placing successfully while others are failing during the outage window. Customers who hit an error can retry, and placement should improve as Shopify service stabilizes. We are tracking Shopify’s status and will update as their systems recover.

  • Investigating
    Investigating

    The disruption is confirmed to originate from a Shopify platform outage affecting order creation APIs. This is an upstream issue outside Shopflo infrastructure. Shopflo checkout sessions are loading, but final order placement cannot complete until Shopify restores service. We are tracking Shopify's status and will update as their systems recover.